autoconf: required version 2.68 not found

會出現此訊息,應該是升級了autoconf 2.68

單單升級autoconf 卻沒連同automake、libtools都升一下

所以請找出"auto"關鍵字,一同升級

#pkg_db |grep auto

autoconf-2.68
autoconf-wrapper-20******
automake-1****
automake-wrapper-*****

請用您習慣的升級方式(ex:portupgrade 等... )

ps:libtool-2.2.x 和libltdl2x 都是需要的,過低的也請升級一下

    全站熱搜

    zgod 發表在 痞客邦 留言(0) 人氣()